Data Infrastructure Management Software Discussions

Unified Manager disable threshold

Hello

 

Is there a way to disable Volume Space thresholds?

When providing a lun or volume to an esx host, the space will always be used at 100%, thus ocum declares an alert.

So, can this be disabled somehow?

 

Cheers

Marco

3 REPLIES 3

Re: Unified Manager disable threshold

=====Option (1)

 

i don't know how to disable Volume Space thresholds

but you can try increase your volume size larger than your Lun Size

Volume.JPG

It makes your Volume still have "spare" size and Used Size always in under 100%.

 

=====Option (2)

 

create_new_datastore_size.jpg

 

When you attach your datastore to your VM / Esxi, you must leave the lil size. example: if you attach 5 TB datastore, you can only attach 4.9 TB. that means the size used is only 98% of your datastore. So you will avoid a warning or alert.

 

Regards,

 

 

Re: Unified Manager disable threshold

mhh, this workaround is "ok" but if we sum up only 1% of all provided esx luns we would loose many TBs in total, so this is not an option.

 

Re: Unified Manager disable threshold

Are you looking to preven the Event from being logged by UM or from receiving a Notification from a configured Alert?

 

If you are looking to prevent UM from logging an Event, you can edit individual volume thresholds (Capacity: Space Nearly Full / Spacc Full / Days Until Full ).  Navigate to an individual volume and click Actions > Edit Thresholds.

  

If you are looking to prevent Notifications from a triggered Alert, take a look at the Alert > Resources > Include | Exclude options  If you have a specific naming convention for Volumes that are presented to ESX, you may choose Include all relevant Volumes in an Alert and then exclude specific Volumes via the Exclude tab using the "Name contains" string.  Note that this will not prevent UM for logging an Event but it will prevent UM from notifying you per the Alert > Actions configuration.  

Forums