Data Infrastructure Management Software Discussions

Highlighted

WFA shows incorrect version

Hi All,

 

I Found an interesting (bug), maybe someone know what is going on. 

I've installed WFA 5.0.0 on a new VM and restored back a backup configuration from old version (4.1.0.0.2)

 

Right now if I check the version on the web interface it shows version 4.2.  Is this a normal operation? 

 

Thanks

Zoli

 

wfa version 2.jpg

wfa verr.PNG

3 REPLIES 3
Highlighted

Re: WFA shows incorrect version

Hello Zoli,

This is definitely not normal a operation. Have you tried clearing the browser cache ?

What browser are you using ? If chrome, could you also try in incognito mode ?

Also, a reboot might clear the old info.

 

Please share your feedback 🙂 

Highlighted

Re: WFA shows incorrect version

Hi Alain,

 

I've tried FF, IE, CHR, cleared cahce, restore browser to default, rebooted host os, and still gets v4.2.

I have to upgrade WFA to 5.1 soon, and I'm concerned about that.

Do you have any other suggestion?

 

Many Thanks

Zoli

Highlighted

Re: WFA shows incorrect version

Hey Zoli,

I don't think upgrading will be any issue and maybe upgrading will rather clear that info.

Please go ahead and try the upgrade and get back to us with your feedback

NetApp Insights To Action
All Community Forums