Data Infrastructure Management Software Discussions

Re: What prevents VMotion being supported with Ops Manager 3.7?

We have DFM 3.8 installed on a VM box.  We vmotion it all time and we have never experienced an issue as far as I know.  Netapp does not support this only because they haven't tested it, but it works fine for us.

Re: What prevents VMotion being supported with Ops Manager 3.7?

Thanks....good to have some confirmation.

Re: What prevents VMotion being supported with Ops Manager 3.7?

It works fine in a VM.  I've never had an issue with vMotion or svMotion.  I'm running 3.8 now and was running 3.7 before.  64-bit Windows now on vSphere 4.1.  32-bit Windows on VMware 3.5 previously.

Re: What prevents VMotion being supported with Ops Manager 3.7?

Starting Ops-Mgr 4.0  VMware Vmotion and HA are supported.The below text is from the Interoperability Matrix Tool .

DataFabric Manager Server 4.0 and above supports VMware VMotion and VMware High Availability features for
- VMware Infrastructure 3 version 3.5
- VMware vSphere 4

Regards

adai

Re: What prevents VMotion being supported with Ops Manager 3.7?

I'm hugely relieved by that.

We run Ops Mgr on VMware and have done for years, with DRS and HA and without problem.

If HA has to restart a VM it is no different from the guest's POV to a physical server crashing. I would hope that Sybase is resistant to that scenario because crashes are an unfortunate fact of life in IT and always have been. Though fortunately for us not a common event.

VMotion is transparent to guests (apart from a very small amount of network packet loss) so I don't see how that could cause problems.

Re: What prevents VMotion being supported with Ops Manager 3.7?

Now we have the 4.0.1 the GA release of Ops-Mgr, feel free to upgrade and take advantage of fully qualified support for Vmotion and HA, with increased performance.

Regards

adai

Forums