Data Infrastructure Management Software Discussions

error with harvest

Hi,

Ran into an issue with while pooling from a filer with ontap version 9.4p6 , pervious version of ontap works fine.

upgrade current vesion of harvest to 1.6.-1 from 1.4. however still get same error message .

polling account is used buy user name and passwd(not using ssl) . can you please let me know your finding . 

 

/opt/netapp-harvest/netapp-worker -poller bcf-ccorp
[2019-10-18 23:27:54] [NORMAL ] WORKER STARTED [Version: 1.6] [Conf: netapp-harvest.conf] [Poller: filer1]
[2019-10-18 23:27:54] [WARNING] Started in foreground mode; messages to STDERR are redirected to the logfile and are not visible on the console.
[2019-10-18 23:27:54] [NORMAL ] [main] Poller will monitor a [FILER] at [10.60.12.100:443]
[2019-10-18 23:27:54] [NORMAL ] [main] Poller will use [password] authentication with username [netapp-harvest] and password [**********]
[2019-10-18 23:27:54] [WARNING] [sysinfo] Update of system-info cache DOT Version failed with reason: Server returned HTTP Error: 400 Bad
[2019-10-18 23:27:54] [WARNING] [main] system-info update failed; will try again in 10 seconds.
[2019-10-18 23:28:05] [WARNING] [sysinfo] Update of system-info cache DOT Version failed with reason: Server returned HTTP Error: 400 Bad
[2019-10-18 23:28:05] [WARNING] [main] system-info update failed; will try again in 10 seconds.
^C

 

thank you

1 REPLY 1

Re: error with harvest

Did you update the SDK along with Harvest?

 

https://mysupport.netapp.com/products/p/nmsdk.html

Forums