Data ONTAP Discussions

ClusterDeployFailed ONTAP Select

I want to setup a single node cluster to test ONTAP Select.

I've created a standalone ESXI 6.7 U2 and registered the VM via the OVA file I downloaded from the Netapp site.

Fot the ESXI server I created a new port group and connected the NIC from the VM to it.

So I now have a Management network (VMkernel) and a port group. Both are connected to the same VSwitch.

 

When the Deploy VM is up and running, I can connect via a browser to it. The Ontap Select Deploy will guide me through the steps to get a single node running.

Everytime when the creation of this new node is almost finished it give me an error at Post Deploy Setup.

 

It starts with:

 

IPPingStatus: Ping succeeded on IPs. Waiting for the following IPs [192.168.139.61]

IPPingStatus: Ping succeeded on IPs. Waiting for the following IPs [192.168.139.61]

IPPingStatus: Ping succeeded on IPs. Waiting for the following IPs [192.168.139.61]

IPPingStatus: Ping succeeded on IPs. Waiting for the following IPs [192.168.139.61]

IPPingStatus: Ping succeeded on IPs. Waiting for the following IPs [192.168.139.61]

IPPingStatus: Ping succeeded on IPs. Waiting for the following IPs [192.168.139.61]

IPPingStatus: Ping succeeded on IPs. Waiting for the following IPs [192.168.139.61]

ClusterDeployFailed: NodeNotPingable: Not all nodes in the cluster "CLUSTERNAME" responding to pings on node management IP. Check the networking configuration of the host, including VLAN IDs, gateway, etc.

2 REPLIES 2

Re: ClusterDeployFailed ONTAP Select

Anyone?

Re: ClusterDeployFailed ONTAP Select

I understand NetApp is working on this.  In the meantime, watch you vCenter and as soon as your Select VM is built, incercept it, and go in to VM BIOS.  Change the date to three months in the past. 

Let it boot and finish.  Then go in the change the date.

Forums