Data ONTAP Discussions

Getting PowerShell error while running Start-NCClusterImageUpdate

I am using PowerShell Toolkit 4.4 for automating Code Upgrade on ONTAP Cluster. I am performing the upgrade from 9.3P6 to 9.5P8 and when I try using the command "Start-NCClusterImageUpdate -PackageVersion 9.5P8 -Controller (Cluster Name) -EstimageOnly" to perform validation, I get an error message "Start-NcClusterImageUpdate: Incorrect credentials for (Cluster Name)". The same script has the option to get the image from the HTTP server and it completes without any error and I can see the Image being uploaded to the cluster. 

 

Is there any input that can help me to fix the issue?

1 REPLY 1

Re: Getting PowerShell error while running Start-NCClusterImageUpdate

I tried removing -nccontroller / -controller option and it worked out

Forums