Data ONTAP Discussions

How to do an ossv-backup across domains?


Hi. We have a netapp unit in our domain, let's call it . Now I want to do an ossv backup to a client on our WAN located at . The netapp unit sees the saxoserver ossv host(system status online, ndmpstatus is good etc), but when running a "create relationship" I get an error "cannot connect to source filer".

This was over a week ago, I then tried removing "check qsm access list" on the client and also adding an entry to the's hostname . The "create relationship" now runs, but has managed to backup nothing ( 0KB )  for the last five days.

Any tips on how to best do an ossv backup across domains?


Re: How to do an ossv-backup across domains?

Did you check proper network access between local an remote? Is there a Firewall between both nodes, router ACL? Be sure to let port 10000 and 10566 through.

I'm also pretty sure there is a log file in C:\Program Files\netapp\snapvault\etc (or similar directory, if installed in different program dir). just post the error message, if any

hope it helps !


Re: How to do an ossv-backup across domains?


Hi, thanks for the comment. Here is the log from C:\Program Files\netapp\snapvault\etc\snapvault :


2010/09/20 15:15:09: ERROR       : Unexpected close getting QSM data


Unfortunately that's the only entry.

I also tried successfully pinging the netapp. Any ideas?

Re: How to do an ossv-backup across domains?


This sounds simply like a firewall issue. Please contact your netowrk security team to relax the ACL on port 10000 and 10566.

Domain should not come into play here.

Re: How to do an ossv-backup across domains?


The netapp unit sees the saxoserver host ( located at ) and there are no firewall restrictions between them. Note that we have several sites. I have been successfull in setting up a backup job over ossv on all of them, except this one which isn't in the same domain

I verified that the ports against the host are open, see nmap log below:

C:\Users\dabjoberapre>nmap -p10000,10566

Starting Nmap 5.21 ( ) at 2010-11-24 09:23 W. Europe Standard Ti
Nmap scan report for
Host is up (0.0099s latency).
10000/tcp open  snet-sensor-mgmt
10566/tcp open  unknown

Nmap done: 1 IP address (1 host up) scanned in 0.63 seconds


So how do proceed now? :/