Accepted Solution

OSSV Woahs

[ Edited ]

Greets All,

I am trying to test OSSV. I have OSSV 3.1 installed on a Win2k8R8 server. I want my windows box to backup to the v6210. I used the Open Systems Snapvault Best Practices Guide TR-3466.

  • I have setup and verified all my snapvault options that needed to be set on the Netapp are set along with the access option.
  • NDMP Credentials are good. NDMP Status is Up. System Status is online, Host Agent Status "Not Detected".

I get the following error:

Conformance Results

=== SEVERITY ===
Error: Attention: No available bandwidth to start a backup relationship for OSSV Dir : MYWINTEST:E:/
=== ACTION ===
Creating new backup relationship
=== REASON ===
Current throttle value is 0.
Change the throttle setting or retry the task at different time.

I really thought this tool was straight forward. It seems easy enough but..

Re: OSSV Woahs

Ich bin ab dem 11.08.2011 wieder im Büro

Ihre Mail wird nicht weitergeleitet.

In dringenden Fällen wenden Sie sich bitte an Herrn Michael Lengowski

I am back in the office at 08/11/2011

Your mail will not be forwarded.

In urgent cases please contact Mr. Michael Lengowski.

>>> peter1965 <> 21.07.2011 23:00 >>>

peter1965 created the discussion

"OSSV Woahs"

To view the discussion, visit:

New Post:

Re: OSSV Woahs


By default the "Remote Backups Only" protection policy has a throttle associated with it.  That throttle only allows an OSSV job to run during certain hours of the day.  That is why you see the following in your error message:

=== REASON ===

Current throttle value is 0.


Change the throttle setting or retry the task at different time.

To remove this throttle, you can edit the "Remote Backups Only" protection policy.  Click the "Nodes and Connections" tab at the top.   Then click "Primary data to backup".   In the menu on the right, you'll see a section titled "Throttle:".  Change the throttle to be (none) and then save the policy.  See attached image.

Try running your OSSV job again and it should not fail due to the throttle anymore.

Re: OSSV Woahs


What about this one? I went to hosts then OSSV clicked start and the following:

=== CLIENT ===



OS Name=Windows Vista

OS Arch=x86

OS Version=6.1

=== ERROR ===


=== MESSAGE ===

MYWINTEST: Host Agent not found

=== DETAILS ===

OSSV cannot be started or stopped without a corresponding Host Agent


Run Diagnose Wizard to further diagnose the OSSV host


java.lang.Exception: USCHIDT20: Host Agent not found



at java.util.concurrent.FutureTask$Sync.innerRun(Unknown Source)

at Source)

at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(Unknown Source)

at java.util.concurrent.ThreadPoolExecutor$ Source)

at Source)

Re: OSSV Woahs

When you install OSSV on a client system you have the option of installing the NetApp Host Agent as well.  The Host Agent is not required for OSSV to work, it just add some extra features.  One of those features is the ability to start/stop the OSSV service on the client from the Protection Manager interface (i.e. remotely).  Judging by the error message above, I'm going to guess that you clicked the "stop" button in Protection Manager for an OSSV client that does NOT have the host agent installed.

In this scenario, if you want to stop the OSSV service, log into the client and run the OSSV Configurator.  You can stop/start the service from there.

This error message shouldn't prevent you from actually running an OSSV backup.

Re: OSSV Woahs

Actually I clicked start to try to initiate the job.

Re: OSSV Woahs

That button does not start an OSSV backup job.  Its purpose is to try and start the OSSV service on the highlighted OSSV client.  The 'stop' buttton right next to it is used to stop the OSSV service on the highlighted OSSV client.  These two features require the NetApp Host Agent to be installed on the OSSV client.  Otherwise, they don't work.

You need to create a Dataset for the OSSV client in order to start an OSSV job.   Refer to the Protection Manager documentation on how to create a Dataset.

Re: OSSV Woahs


Thanks.. Little by little I am getting there..

Well this is the furthest I have been:

Error Message:

Re: OSSV Woahs

I got it going.. my resource pool was near capacity.