Data ONTAP Discussions

Ontap 9 OVF from website fails to deploy on VMWare Workstation

Problem Summary: Ontap 9 OVF from website fails to deploy on VMWare Workstation

 

1.Please find attached the screenshots showing error when the ovf fails to meet criteria

 

 

2.Tried doing the following:

a.manually extracting the ovf and further extracting the 4 disk files

b.Creating a new VM and attaching these as IDE hard disks

c.Not missing a floppy/serial port as these cause no boot up or hung boot up

d.Still face the attached errors:

-You do not have write access to a partition.

-g_vfs_done error=5

 

Info-only the 8.x series which are in compressed tgz format seem to work

3 REPLIES

Re: Ontap 9 OVF from website fails to deploy on VMWare Workstation

Hi,

 

Please refer Known issues on page 18 of https://library.netapp.com/ecm/ecm_get_file/ECMLP2749941 Ontap Select 9.2 Release Notes Using ONTAP Select Deploy 2.5

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: Ontap 9 OVF from website fails to deploy on VMWare Workstation

Hello Sahana,

 

Thanks for your inputs,however his link seems to be blocked :

File Not Found / Unauthorized Access
You have come to a page or module which is either not available or you do not have permission.
If you believe you have proper permissions and have reached this notification in error, please submit Feedback .

If you have an urgent technical issue related to a NetApp product, please contact NetApp's Global Support Center.

 

 

 

Re: Ontap 9 OVF from website fails to deploy on VMWare Workstation

Hi,

 

The URL had gotten modified while pasting. Have fixed it now: https://library.netapp.com/ecm/ecm_get_file/ECMLP2749941

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.
Forums