Data ONTAP Discussions

SnapMirror Progress Monitor 3.0

I am trying tio get SnapMirror Progress Monitor to work.  I have it reporting data back for all of my controllers except the 2 controllers that I really need to monitor the snapmirror traffic from.  All my controllers are running the same version of ontap.  When I try to connect to these 2 controllers the results come back as null.  It appears that it can't login into the controller.  I have verified the password, verified the version of ontap, verified that the options for http are set.  Still nothing.  I called into support and we checked licenses and still couldnt find why we could not connect.  I tried loading version 1.0 to use rsh however, when i download that file, i can't find the jar file to run the program.  Does anyone have any knowledge on 3.0 and why I can't get it to connect.  I can get the the destentation files to connect, but this doesn't show or allow for me to calculate the time left or difference in the snap delta.  I need to get to the source filer to connect.  NetApp said it might be the number of connections.  However, I am not sure why this would be.  I did do a command and I can see that I am connected to the filer, but it says waiting.  So it appears I never get an established connection.  Any help would be great. 


Re: SnapMirror Progress Monitor 3.0

Hi sherdson1,

Your issue had been posted quite a long time ago. When I ran into the same issue, I thought a reply might still be helpful, iIf not for you, than maybe for others.

I had SnapMirror Progress Monitor v3.0 running flawlessly with five filers for quite some time. Then, out of the blue, it did fail on one of our NetApps, obviously not able to log in, with the result code "null". Strange. I tried a lot of things, nothing really helped, and I admit I still have no real solution. But I might have a workaround: I intentionally provided a wrong passwod, let SnapMirror Progress Monitor retry a connection and let it fail. It came back with a pop-up, asking to provide the password again. Now I provided the correct password, - and o lala -, it worked.

Not sure if that helps you or others, it worked for me!

Good Luck!