Accepted Solution

Snapmirror between FAS3020 and FAS270


Is there a problem when mirroring between a FAS3020 and FAS270?

I have some data in test on a FAS3020 and trying to mirror to FAS270 also in test but for some reason the mirror will not initialize. I have tried mirroring from FAS270 to 3020 and all OK.

Seems strange, all configure files look ok, OnTap is the same version, snapmirror.access is correct, well as far as i can see.

The message from the FAS270 (destination) is as follows:

"Transfer aborted: update from source not possible; snapmirror may be misconfigured, the source volume may be busy or unavailable."

Message from FAS3020 (Source)

"snapmirror: Access Denied from if = virtual_live, src ip = 10.10.x.y, dst ip = 10.10.x.y.  Check options snapmirror.access."

Please help!!!!

Re: Snapmirror between FAS3020 and FAS270

Welcome to the forum.

Sounds like your FAS3020 has multiple interfaces and the FAS270 is connecting to the wrong one.

What does

ifconfig -a


Have a look at this for how to set the required interface.

Hope this helps


Re: Snapmirror between FAS3020 and FAS270

You need to make sure that snapmirror access is set properly on the source filer.You need to specify the destination filer ip address <src ip = 10.10.x.y,>

and the access at the source filer for the mirror volume should be configured.



Re: Snapmirror between FAS3020 and FAS270

Hi Brendon

The FAS270 was running multiple VLans in a sinagle VIF didn't think this would cause a problem when mirroring from the 3020 which was running one Vlan, makes sense why it worked in reverse. You reply did point me in the right direction.

Many Thanks