Snapmirror transfer failed

Hi Frndz,

We have snapmirror running over SM-Sql in our setup.While giving a manual update from a snapdrive, snapmirror transfer initiated and gets aborted after few mins. We have two volumes in a snapmirror relation,one gets completed (small size) an another volume(200GB size) is in idle with a lag of more time .I hope there won't be any problem in Connectivity side ,since it is starting and aborting after some times. Also, i have verified the Snapmirror and EMS logs it simply showing as transfer failed and aborted.What would be next troubleshoot step for this issue .

SCT001> Wed May 23 18:15:58 PDT [SCT001: replication.dst.err:error]: SnapMirror: destination transfer from NYCA001:NYCMGHDB01VOL01 to SCT001 : replication transfer failed to complete.

snapmirror status

Snapmirror is on.

Source                          Destination                       State          Lag        Status

NYCA001:NYCMGHDB01VOL01   SCT001:SCCMGHDB01DRVOL01   Snapmirrored   102:12:35  Idle with restart checkpoint (at 39 MB)

NYCA001:NYCMGHDB01VOL02   SCT001:SCCMGHDB01DRVOL02   Snapmirrored   01:12:53   Idle



Re: Snapmirror transfer failed

enable SnapMirror logging:

options snapmirror.log.enable on

look in vol0/etc/log/snapmirror for more information

What happens if you issue snapmirror resume or snapmirror update?

Re: Snapmirror transfer failed

I'm assuming that this used to work correctly?

One thing that comes to mind is making sure that the destination volume is large enough.  If over time, you grow the source volume manually or with AutoGrow, the destination volume does not automatically grow to match.

On destination volumes, I usually thin provision them and make them significantly larger than my source volumes.

Re: Snapmirror transfer failed

Dest vol size was large enough,we are just checking the packet trace of all interface with the help of support

not yet find a solution


Re: Snapmirror transfer failed


Sometime ago I faced an issue with snapmirror between sites where my replication started and after sometime it stopped with restart checkpoint.

In my case, it was a problem with the connectivity between sites. They had a link with SDH technology. After change the link, for other technology than SDH, the snapmirror worked fine.

Here is my 2 cents.


NetApp - Enjoy it!

Re: Snapmirror transfer failed

We have another volume in relationship  was in between the same site but it is very smaller one(15 GB ) compared to this volume (200 GB). The smaller one was running smoothly without any issue.

Re: Snapmirror transfer failed

In my case too! I got my volume replicated when the storages were at the same site, but after moving it to the other site the replication always stopped with restart checkpoint.

Re: Snapmirror transfer failed

Just complement...

Above the SDH link, our support guys found out a pattern of files which replicated through this link, the replication hangs.

The same pattern of files replicated to other link than SDH worked fine.

Re: Snapmirror transfer failed


Can you provide us some more info. Please show the o/p for aggr show_space -h aggr_name, vol options.

Re: Snapmirror transfer failed

Hi All,

Currently the volume is in progress ,it's an 100MB pt-pt link it would be slow

We have done a compression,because we able to see there are more no of packet drops in the packet trace.