cant boot filer


I Have a 2240 ha pair, ontap 8.1. I am unable to boot either controller. I can get to the sp and i can see that the system power is off. If i try to turn it on nothing happens. Obviously the system is getting power since i can reach the sp, but i am unsure of what hardware to replace. This worked fine when it was being setup and only ran into this issue after being shipped to its final location. I tried reseating everything but it didnt help. I am leaning  towards having the whole chassis replaced, but have had issues with replacement chassis simply not working with the old controllers and having to completely replace the system.  Also no hardware maintenance (just parts warranty), so i have to figure it out myself.

Re: cant boot filer

Do you get loader prompt after power on or nothing at all?

Re: cant boot filer

are you on the console or IP connected to the SP?  If you run "system console" from the sp do you connect and see anything?  Exactly to aborzenkov's question about a loader prompt or anything on the console?

Re: cant boot filer

im connected to the sp over the network. I dont see the loader prompt or anything else when i go to the console. If i type 'system power status' on the sp it says power is off.  'system power on' doesnt do anything. I can see the following events on the sp.

Record 198: Thu Jan  1 00:00:30 1970 [IPMI.notice]: 6100 | c0 | OEM: fcff70560000 | ManufId: 150300 | POS Register: Power on Reset(Normal Power Cycle)

Record 199: Thu Jan  1 00:00:31 1970 [IPMI.notice]: 6200 | 02 | EVT: 0301ffff | AC_Power_Fail | Assertion Event, "State Asserted"

Record 200: Thu Jan  1 00:00:31 1970 [IPMI.notice]: 6300 | 02 | EVT: 0301ffff | Controller_Fault | Assertion Event, "State Asserted"

Record 201: Thu Jan  1 00:00:32 1970 [IPMI.notice]: 6400 | 02 | EVT: 01500268 | Bat_1.5V | Assertion Event, "Lower Non-critical going low "

Record 202: Thu Jan  1 00:00:32 1970 [IPMI.notice]: 6500 | 02 | EVT: 01520263 | Bat_1.5V | Assertion Event, "Lower Critical going low "

Record 203: Thu Jan  1 00:00:36 1970 [IPMI.notice]: 6600 | 02 | EVT: 6f01ffff | PSU1_Present | Assertion Event, "Absent"

Record 204: Thu Jan  1 00:00:36 1970 [IPMI.notice]: 6700 | 02 | EVT: 6f01ffff | PSU2_Present | Assertion Event, "Absent"

Record 205: Thu Jan  1 00:00:37 1970 [IPMI.notice]: 6800 | 02 | EVT: 6f01ffff | PSU3_Present | Assertion Event, "Absent"

Record 206: Thu Jan  1 00:00:37 1970 [IPMI.notice]: 6900 | 02 | EVT: 6f01ffff | PSU4_Present | Assertion Event, "Absent"

Re: cant boot filer

Type "system console". And enter a few times. You might have low nvram battery and need to ctrl-c to override and let it charge.

Sent from my iPhone 5

Re: cant boot filer

It apparently thinks none of PSUs are present. I'd open a case with NetApp support. Battery it complaints about is RTC coin battery, not NVRAM. I wonder if it can cause such misbehavior.