revert ONTAP 8 Cluster Mode to ONTAP 7

hi everybody,

during our trainings one of our ONTAP 7 Filers was  moved up to ONTAP 8 Cluster mode.

We need that filer back to ONTAP7.

What I already tried is


label wipe for disks in maintanance mode and then netboot with ONTAP 732.

It worked disks were beeing zerod, ontap 7 was installed and bootet.

But after on reboot System was trying to boot Cluster mode again which was ended

in Kernel Panic.

Trying to boot backup Image ONTAP 732 also ended in the same

Can anybody tell me how to reset CF Card or how to boot the now installed ONTAP 7 Mode

here is the error:

Deployment mode mismatch in SKprocess rc on release 8.1RC1 (C)

thanks for your help in advance

Re: revert ONTAP 8 Cluster Mode to ONTAP 7

After system is installed, the only thing that is done is to initialize root volume. The volume itself is empty. Boot device is not touched either (for 7.x). Before doing reboot you have to do standard software update followed by download. This installs boot files onto root volume and transfers them onto boot media (CF). You can use any of the available methods, e.g. HTTP.

Re: revert ONTAP 8 Cluster Mode to ONTAP 7

was it really changed to Cluster Mode?  Meaning C-Mode which is different than upgrading 7.3 to 8.1RC1 7-mode... if c-mode there are some options at the loader to unset to get back to 7-mode. unsetenv bootarg.init.boot_clustered for exaple.  It likely is in 7-mode though but don't have enough info to know.

Re: revert ONTAP 8 Cluster Mode to ONTAP 7

Try using "set-defaults" in the boot loader (and, just to make sure, do a manual "unsetenv bootarg.init.boot_clustered" as well, as Scott suggested)

This should get you back to 7-mode.