E-Series, SANtricity and Related Plug-ins Discussions

Highlighted

SAN Configure both A300 and e-series on one AIX client server.

Hi experts. 

 

We need to configure A300 and e-series on one AIX server with FCP at the same time.

Previously, A300 host utility kit was already installed and  it was operating.

Is there any problem with e-series host utility kit installation and E-series SAN configuration during service operation?

 

Thanks for your Help.

 

Regards.

3 REPLIES 3

Re: SAN Configure both A300 and e-series on one AIX client server.

Hello zoo123,

 

I recommend first checking the Interoperability Matrix Tool (IMT) to see if your current AIX hosts are supported with the FAS and E-Series individually and to see if there are any restrictions about running the two storage systems connected to the same host.

 

1. Go to the IMT at https://mysupport.netapp.com/matrix/#search .

2. Filter for and choose the "E-Series SAN Host" solution to begin verifying that your specific E-Series array and AIX hosts are supported and to find any additional configuration requirements or restrictions.

3. Click View Refine Search Criteria

4. On the new page that loads, you can check the checkboxes for the protocol, host OS, storage OS and such to see if all components are compatible. As you check checkboxes, you will see unsupported options grey out. Try to fill out all criteria to confirm that the host-storage solution is supported. 

5. Once all criteria options are checked, click the blue arrow (>) on the right side of the page to see a report on the solution and to see additional info and requirements for configuring the solution.

6. Repeat Steps 1 through 5 for "ONTAP SAN Host" to check the FAS-host solution's configuration requirements or restrictions.

7. Repeat Steps 1 through 5 for "Switch (ONTAP, E-Series, SolidFire)" to check the storage-switch solution's configuration requirements or restrictions.

Team NetApp
Highlighted

Re: SAN Configure both A300 and e-series on one AIX client server.

As the previous poster mentioned, you do want to make sure your version of AIX is supported on IMT.

 

Also, there is a KB article that talks about a potential issue with running both FAS and E-Series arrays at the same time and how to work around it:

 

https://kb.netapp.com/app/answers/answer_view/a_id/1016952

Highlighted

Re: SAN Configure both A300 and e-series on one AIX client server.

Hi Team

Thanks for your Help.

 

I will check the IMT first as your advice.

 

Regards.

Try the NEW Knowledgebase!
NetApp KB Site
Forums