E-Series, SANtricity and Related Plug-ins Discussions

using linux cli SMcli -alertTest does not work

BrianHawley

 

Using santricity 11.25, the linux cli (SMcli), after configuring the mail server and from address; and setting up the email receipients, sending a test alert does not send anything.

 

However, alerts are configured properly (it seems), because unplugging a power supply results in an alert email being sent to the proper recipients.

 

Is anyone aware of this issue, and whether its user error, or a bug?

4 REPLIES 4

Sahana

Hi,

 

Refer to the link: Test alerts

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

BrianHawley

 

This is the command I am using (see the subject line).    it does not result in an alert being sent, however, alerts appear to be configured correctly because pulling a power cable results in an alert email being received.

Sahana

This command is an SMcli command, not a script command. You must run this command from a command line. You cannot run this command from the script editor in the storage management software

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

BrianHawley

I am running from the command line.   The linux shell prompt. 

 

I am NOT running it from a script, or an editor.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public