FAS and V-Series Storage Systems Discussions

Connecting to FAS 3170


I picked up a FAS3170 and for the life of me can't seem to get onto the controllers.


I tried a serial connector from MAC USB and only get blank screen so I am obviosly doing something wrong. I tried two adapters so I am not sure what I am doing there. I tried the serial.app from decisivetactics.com to see if a gui could help me but failed with that one as well.


I plugged the management ports into the switch and tried to hit the default IP addresses


Management Port Controller AController B


They didn't respond at all.

Maybe the previous owner didn't reset anything.

Can the networking settings be reset?


Pardon my lack of knowledge on this topic, but I am stuck.


Re: Connecting to FAS 3170

NetApp does not have any default IP; not sure where you got them from, nor what ports 1 and 2 mean.

Are you sure you are using correct ports and cables. I have no issues using e.g. Cisco console cable with two different USB-to-serial adapters and PuTTY. You need to use 9600, 8 bits, no parity, no flow control.

What ports do you connect to?

View solution in original post

Re: Connecting to FAS 3170


Thanks for the response.


I tried 3 different brands and finally got one that worked.

I'm using the plugable brand db9 to USB adapter and Serial.app.


For anyone who wants to know this might save a few trips to radio shed.



9600 baud and vt100 display. That got me in there.


I pulled the default IP addresses from:



I guess it's e-series but figured the FAS model would be the same.


I got in eventually so I guess this is closed down.




Earn Rewards for Your Review!
GPI Review Banner
All Community Forums