FAS and V-Series Storage Systems Discussions

FAS3020 won't boot

Hello All,
First i want to say that i'm new in NetApp community and this is my first touch with this kind of hardware/software.
After couple of months i'll start a new job and want to be prepare because i should work with NetApp devices.
So i decide to buy a second hande controller with a disk shelf( very old and cheap ).
I bought FAS3020 controller and DS14MK2 shelf, but i have serious issues with starting my trainings.
My controller won't boot, i tried also with console cable, actually to types one cisco and one home made.
First time i suggest that controller unit have some issues with console port so i bought a new one( again second hand ), but issue is still there.
May be both controller units aren't set to factory settings and they still working or something else, so is there any way to hardware reset?
Can someone suggest how to resolve this issue or provide me an good tutorial?
Thank you for your time.
Spas Zdravkov

Re: FAS3020 won't boot

How do you determine that it "won't boot"? Do you see anything on console? Can you enter anything on console? Cisco blue cable should work, I use it myself.

View solution in original post

Re: FAS3020 won't boot



Thank you for your fast reply.


The problem is that i cannot see anything on console.




Re: FAS3020 won't boot

You do not provide enough information. What are you doing exactly?

Connect console. Set terminal program to 9600, 8 bits, no parity, no flow control. Switch FAS on. Wait at least a couple of minutes (it takes time).

Are you sure you are using the right port for console connection?

Re: FAS3020 won't boot


Yes, i use proper console port ( nor RLM or LAN) with above mentioned settings.

First with Cisco cable and then i make one home made following this:


Also i tried to reinstall Data ONTAP according this tutorial:


With both versions provided for this device from oficial site: Data ONTAP 7.3.3 & Data ONTAP 7.3.7, but againg i don't see any characters on serial. Also i tried without CF card ... i think there should be some kind of warning message "No CF card or No operatin system" but again nothing.


Console connection was tried from Windows,Linux and MacOS boxes. All devices are tested on Cisco swith and i'm able to connect ot it without any problems.



Re: FAS3020 won't boot

That sounds like hardware problem then. If you have RLM, you could try to connect it to LAN with DHCP server (default is to use DHCP).
Earn Rewards for Your Review!
GPI Review Banner
All Community Forums