FAS and V-Series Storage Systems Discussions

Failing PSUs in FAS2040

ETB

Hi all,

 

We have moved hardware from our Netherlands to Scotland site.  All equipment was working in NL and was powered down correctly and professionally transported.

 

Included in the move are 6x FAS2040.  So far all PSUs from 3 have blown on power up.

 

Any ideas?

 

Power Supplys fitted are CP-1103R2

2 REPLIES 2

hariprak

Hi,

 

Ensure that there is adequate power to the storage shelves. Refer to the Disk Shelf Installation and Service Guide for Power Supply requirements.

 

You can also refer to the below link which talks about Power supply issues.

https://kb.netapp.com/support/index?page=content&id=3013824#Anchor1

 

Thanks

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

hariprak

Hi,

 

Ensure that there is adequate power to the storage shelves. Refer to the Disk Shelf Installation and Service Guide for Power Supply requirements.

 

You can also refer to the below link which talks about Power supply issues.

https://kb.netapp.com/support/index?page=content&id=3013824#Anchor1

 

Thanks

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public