FAS and V-Series Storage Systems Discussions

Multi-Pathing issues with EVA 4400 and V3240

JAVA_CAT33

I've currently got 2 V3240 controllers zoned (single initiator, single target) to an HP EVA 4400.

There are 2 fabrics and I've got 2 initiators configured per controller (3a and 3c). Below is the zoning setup.

SwitchV-Series System PortEVA ControllerEVA Array Port
1Node1 - 3aController 2FP1
1Node2 - 3aController 1FP1

SwitchV-Series System PortEVA ControllerEVA Array Port
2Node1 - 3cController 1FP2
2Node2 - 3cController 2FP2


The issue I've got at present is that the controllers are only seeing 1 path to the disk. The controllers can see both fabrics.

There error I receive on the controller console is the following:

Fibre Channel device <switchname>:1.126 with WWNN 50014380025aca70 was discovered on array optimized adapter port 3c. The same WWNN was already discovered on non-optimized port 3a. The path through 3c will not be used.

I've checked the EVA controllers - they both have the same WWNN which I believe could be the issue. Is this normal for an EVA? Keen to hear from anyone who has seen this problem or knows how to resolve.

Thanks

1 ACCEPTED SOLUTION

thomas_glodde

Refer to KB 2012228 "V-Series: WWNN discovered on non-array optimized adapter".

You might need to check and edit a few system variables to fix this issue.

View solution in original post

2 REPLIES 2

thomas_glodde

Refer to KB 2012228 "V-Series: WWNN discovered on non-array optimized adapter".

You might need to check and edit a few system variables to fix this issue.

View solution in original post

JAVA_CAT33

Thanks for your help - resolved the issue after following the kb.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public