FAS and V-Series Storage Systems Discussions

Problem with starting fas6290 and accessing webui

kamil_drywa

Hello, i have problem with launching webui and OnTAP system 9.1p8 on my FAS6290. I got it with disks shelfs DS4246. I've connected FAS6290 to serial port to my pc and got problems. I made screenshots with the communications. I trying to make wipe config and it was unsuccessfull. Please help me with this case. 

3 REPLIES 3

Re: Problem with starting fas6290 and accessing webui

aladd

Is this for an existing or new configuration?

 

If you're performing a new configuration option 4 completes the wipe_config as well. Otherwise from the boot menu you can issue wipe_config to perform this manually.

 

If this is an existing configuration, it may help to better understand what are your goals with this environment.

Re: Problem with starting fas6290 and accessing webui

kamil_drywa

I wish make new configuration on this netapp, but after making option 4 from boot menu, operating system doesn't work and i got information "Normal boot prohibited". I will connect via QSFP cables circa 15 disk shelfs DS4246 with SAS and SATA disks to filer head and make SAN. What steps could i do to access webUI of this netapp and manage disks?

Re: Problem with starting fas6290 and accessing webui

aladd

Hi @kamil_drywa ,

 

Validate that all disks are assigned to the HA pair you wish to configure.

Using option 4 from the boot menu should initialize all disks that are seen by the system for a new configuration.

 

 

Depending on the version of ONTAP that is being configured you  should be asked to configure a cluster managment interface, and later in the config process will be told to use this cluster management interface IP to set up the cluster via the GUI.

 

If you've assigned all disks and attempted the boot menu option 4, then please provide the console snippet from the process, so we can see what is occurring.

NetApp Insights to Action
I2A Banner
All Community Forums
Public