FAS and V-Series Storage Systems Discussions

Highlighted

RLM Access Denied

DOT: 7.3.3

RLM: 4

I've had this problem previously but I was hoping that the DOT upgrade (from 7.2.4) and RLM update (from v 3) would fix it but it still exists.

When I try to log into the filer using the RLM connection, userid: naroot password: root password, it keeps saying that access is denied. The partner filer with the same settings works ok.

I've tried creating a local test user in the Administrators group and logging in with that but no go.

12 REPLIES 12
Highlighted

Re: RLM Access Denied

what is the filer model?

Highlighted

Re: RLM Access Denied

FAS3050

Highlighted

Re: RLM Access Denied

Are you using naroot as user ID, please ensure.

Highlighted

Re: RLM Access Denied

Yes.

Highlighted

Re: RLM Access Denied

Have you done a "rlm reboot" and then tried again?

Highlighted

Re: RLM Access Denied

just a idea, change the root password and try again with the new password.

Please check the /etc/messages is there something logged from your login tries.

Highlighted

RLM Access Denied

Here's a few other things you might to try just in case you are still having this problem ......

Make sure the root account is allowed all capabilities (*):

Toaster>useradmin user list -x root

Name: root

Info: Default system administrator.

Rid: 0

Groups:

Full Name:

Allowed Capabilities: *

Password min/max age in days: 0/never

Status: enabled

Also make sure that the root account is enabled on the storage system:

Toaster>options security.passwd.rootaccess.enable

Make sure its set to on.

Highlighted

Re: RLM Access Denied

Might be a bit late, but RLM only supports 16 char password, if your password is longer it will let you log in with the first 16 chars!  Odd but true.

e.g. if your root password is:

somevery1ongp@ssword

then the RLM will accept:

somevery1ongp@s

Highlighted

Re: RLM Access Denied

This is kind of old but still I thought folks may find it useful.

If you re-run RLM setup it should let you in with  naroot & the root passwd.

Highlighted

Re: RLM Access Denied

Hi,

Did you get to the bottom of this? I have the same issue on a FAS 2240-2.

Thanks,

Lee

Highlighted

Re: RLM Access Denied

Eventually after many reboots of the rlm and some cluster failover / givebacks, it decided to start working. Unfortunately, there was no particular activity on my side that seemed to help.

Highlighted

Re: RLM Access Denied

thanks for coming back to me - similar for me. the system was halted over the weekend, powered it on yesterday morning and it just worked.

Check out the KB!
Knowledge Base
All Community Forums