FAS and V-Series Storage Systems Discussions

SP name (prompt) does not change

CHMOELLER

Hey guys,


did you guys ever encounter that modifying the node-name of a system does not change the SP prompt ast well?

The system(s) in question are part of a two-node Metro on FAS8200 and I have the issue on both nodes.

 

Whatever I change the node name to, the SP prompt just won't change with it. And I have not found any way to set it.

On another box (FAS2554) that worked just fine and the SP prompt reflects the node name.

 

  

It's purely cosmetic I'm sure but still, I'd like to have everything as it should be to prevent confusion ... any ideas on what I could try?


Regards


Chris

1 ACCEPTED SOLUTION

andris

Yes, that's the quickest way to resolve the hostname sync issue between the ONTAP node and its SP.

 

Related KB article:

https://kb.netapp.com/support/s/article/what-is-the-sp-setup-option-and-how-can-it-be-reset

View solution in original post

6 REPLIES 6

andris

What ONTAP version?

Try rebooting the SP's.

If still issues, you can open a case to investigate further.

CHMOELLER

I'm on 9.1P1 and have rebooted both the SP as well as the nodes. Guess it'll have to be a case then.

MikeSchaus

sp wipeclean (in diag mode) worked for me

andris

Yes, that's the quickest way to resolve the hostname sync issue between the ONTAP node and its SP.

 

Related KB article:

https://kb.netapp.com/support/s/article/what-is-the-sp-setup-option-and-how-can-it-be-reset

View solution in original post

jasongorrie

Link not working since KB new site.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public