FAS and V-Series Storage Systems Discussions

Service Proc - ACP networking

digitlman

I am setting up a FAS 2552, and my service processors connect to my network via DHCP.  I SSH'd into each of them and took a look at the ACP status. 

 

One of them concerns me.  It has the VPD's ebod IP address set to the same IP address as one of my domain controllers.

 

I do not recall ever entering this info in any of the config screens, and it doesn't *seem* to be affecting my network at the moment.  I assume this info never leaves the ACP domain.

 

Should I be concerned about this?  If so, how can I change the IP?

 

Thanks.

 

 

1 REPLY 1

georgevj

If you have cabled everything properly, (which I guess to be true) need not worry. ACP uses a daisy chain mechanism to connect to each other, like cascaded one after the other. The IP address assignments are automatic, and does not require user intervention, other than specifying ACP domain at the time of setup. If you take a closer look at the cabling, you may see that ACP network is not connected to your data network, physically or logically.

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.
Cannot find the answer you need? No need to open a support case - just CHAT and we’ll handle it for you.
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public