FAS and V-Series Storage Systems Discussions



Hello all!

I had read about option "max-write-alloc-blocks" on NetApp systems.

Now I want to change it from 64K to 256K.

But... I cannot find such option on my current NetApp system.

I tried to fint it on "aggr modify -aggregate <aggregate name> " and saw only:

nclust::storage*> aggregate modify -aggregate <aggregate name> ?

[ -disktype|-T {ATA | BSAS | FCAL | FSAS | LUN | MSATA | SAS  | SATA | SSD} ]

[ -free-space-realloc {on|off|no_redirect} ]        Free Space Reallocation

[ -ha-policy {sfo|cfo} ]                                    HA Policy

[ -percent-snapshot-space <percent> ]           Space Reserved for Snapshot

[ -hybrid-enabled {true|false} ]                         Hybrid Enabled

[ -force-hybrid-enabled|-f [true] ]                      Force Marking of Aggregate as

[ -maxraidsize|-s <integer> ]                          Max RAID Size

[ -cache-raid-group-size <integer> ]                Flash Pool SSD Tier Maximum

[ -raidtype|-t {raid_dp|raid4} ]                          RAID Type

[ -state <aggregate state> ]                           State

I tried to fint it on "volume modify -volume <volume name> " and again caold not find such option.

My ONTAP version is 8.2.1P1

Do you have any experience with such options on this version?

May be you can recommend something to me?

Thank you in advance!


Re: max-write-alloc-blocks


You should use: set -privilege diagnostic for such operations on ONTAP 8.2.1P1.

View solution in original post

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums