FAS and V-Series Storage Systems Discussions

Re: netapp 2220 doesn't boot - loader-a

Hey,

 

You'll have the SSH directly to the IP of the SP. As the node's not booting, you'll be able to find the IP of the SP in the sysconfig -a in an autosupport.

 

How do you know that the SP isn't be detected by the controller? Is it not responding to pings? Is it timing out when actually physically connected to the management port?

 

Matt

Re: netapp 2220 doesn't boot - loader-a

CTRL+G not working on "problem" node (

Re: netapp 2220 doesn't boot - loader-a

This is not SSH - it`s COM console connection through COM-IP extender.

Node don`t boot in any way i have tried.

sp don`t respond to anything, for example:
LOADER-A> sp status
Communication with SP has timed out.
*** command status = -1
LOADER-A>

 

LOADER-A> sp setup
Error talking to the Service Processor
*** command status = -1
LOADER-A>

Re: netapp 2220 doesn't boot - loader-a

Tried allready - no effort.

Is any way to force reset/reflash SP?

Or at least read the event log from the hang SP ? Allmost any action is acceptable at this moment.

 

The problem with replacing the controller is that the system is not on support and there is no chance that it will be put on support.
Even if I find a used controller somewhere, there will be a question about license transfer.
In general, that a headache (

Re: netapp 2220 doesn't boot - loader-a

I'm not sure what your statement "Tried allready - no effort." was referring to...

 

Similar to Alex's comment, I would simplify the test.

 

If HA, pull the partner node (assuming it's not serving data - take downtime). Leave it out.

Pull the problem PCM out. Leave it out.

Shut off/disconnect the PSUs to the chassis.  Leave them off for at least 1 minute.

Power up the PSU's.

With the console port connected, insert the problem PCM (remember, the HA partner PCM should still be removed).

Check console output.  Wait about a minute - the try "sp status" from LOADER to see if the SP is responsive.

Try Ctrl-G to switch over the SP to see if it's responsive.

If SP remains unresponsive, the PCM would need to be replaced.

Forums