Network Storage Protocols Discussions

LACP recalculation - loosing connectivity when port down in LACP

I'm having a 2 node cluster. Each node has a 4 ports LACP configuration connected to 2 NEXUS 9k. On the cluster I have created a SVM with lif's connected to each LACP. I can ping to both IP addresses. When configuring down 1 port of the LACP node 1, The associated IP on the Lif stays pingable. However the IP on the other LIF on the other LACP is not pingable for about 1 min.... 

Connections beteen the NEXUS switch is done using a breakout cable (40g to 4*10g). 2cables connected to node 1, the other to node 2. Systems is running Ontap version 9.3P9.

 

Any idea?

2 REPLIES 2
Highlighted

Re: LACP recalculation - loosing connectivity when port down in LACP

back in 7-mode, there was an issue with LACP and Nexus Switches using HSRP where the gateways were vips.

 

This caused some "WEIRD" network isues, the cause was option.ip.fastpath being on.

 

This may well still be here with later versions of ONTAP, I ALWAYS set that option to off in my designs, not sure if it exists in ONTAP 9.x as I just dom the designs and dont get to implement much now :-(.


@GrumpyOldMen wrote:

I'm having a 2 node cluster. Each node has a 4 ports LACP configuration connected to 2 NEXUS 9k. On the cluster I have created a SVM with lif's connected to each LACP. I can ping to both IP addresses. When configuring down 1 port of the LACP node 1, The associated IP on the Lif stays pingable. However the IP on the other LIF on the other LACP is not pingable for about 1 min.... 

Connections beteen the NEXUS switch is done using a breakout cable (40g to 4*10g). 2cables connected to node 1, the other to node 2. Systems is running Ontap version 9.3P9.

 

Any idea?


 

 

Re: LACP recalculation - loosing connectivity when port down in LACP

Beginning with ONTAP 9.2, fastpath is no longer supported. 

 

I'm running Ontap 9.3P9

Forums