Network Storage Protocols Discussions

cannot see CIFS SVM listed under Network into Windows Explorer? Running 8.3.1P1 clustered ontap

erpadmin

I have a CIFS SVM setup that has been joined to our Domain and everything is functioning correctly except users cannot see it listed under Network ( like other computers ).  Networking meaning what used

to be called Network Neighborhood on old windows.

 

I have configured is a DNS entry with PTR record for the CIFS SVMs' netbios name.

 

So I probably haven't setup some Netbios options properly?

 

TIA for any help.

 

 

6 REPLIES 6

erpadmin

Still stuck on this.  We don't have a WINS server.  The old/current EMC Celerra shows up in Network and people have gotten used to navigating from within their apps (no mapped drives/ or manual typing) so this was raised as a significant issue.

erpadmin

S7evenG

Hi erpadmin,

 

We're facing exactly the same issue with AFF8020 CDOT 8.3.2.

 

Have you find a way to solved this issue ?

 

erpadmin

IIRC the no longer visible bug basicly stated that Netbios introduced security risk(s) and Netapp no longer participates in the respective broadcasts.

S7evenG

Ok, thanks for your answer.

 

Discovering this, like this, with a user of the community, without any information by the vendor is quite very surprising....

 

Mostly when CIFS & Netbios support is the ADN of Netapp !!!

erpadmin

in the end we just went with favorites and/or mapped drives as needed

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public