fpolicy error

Tue Feb 15 09:38:50 PST cifs.server.infoMsg: CIFS: Warning for server \\NTQFS01: Connection terminated.
Tue Feb 15 09:38:50 PST cifs.server.errorMsg: CIFS: Error for server \\NTQFS01: Error while negotiating protocol with server No Trusted Logon Servers Available -


I get this error, every once in a while and my fpolicy stops working (the actual policy is an NTP server)

can somebody please elaborate what this warning means ?

Network is all fine,

data flows over 192.x.x.x network

fpolicy server is connected via crossover cable to 11.11.11.x to the filer which also has a 11.11.11.x ip addy

fpolicy error


I Hope this NTP issue is solved by now.. I am having the same error so could you please advise what was the workaround?


Re: fpolicy error


This error can be caused by firewall settings on your virusscan-server/f-policy-server. Check the firewall settings on your virusscan-server/f-policy-server if it blocks part of the communication between the NetAppControllers and The virusscan-application/f-policy. One simple but not so safe way to avoid this error is to switch off the firewall on all your primary and secondary virusscan-servers/f-policy-server.