OnCommand Storage Management Software Articles and Resources

NetApp Storage Systems Inventory Report for 1.1 version

Report Description

This report is for use with OnCommand Report 1.1 version. This report provides inventory details on NetApp storage systems including storage name, storage model, serial number, Spare disk count etc. By default, report displays details on all storage systems in the enterprise. The report can be filtered by DataFabric manager servers as well.

Report Location

OnCommand Report 1.1 > Inventory > Custom Reports > NetApp Storage Systems - Details folder.

For information on how to import a report, please refer to the "Importing Custom Reports and Dashboards in OnCommand Report" document


This NetApp Community is public and open website that is indexed by search engines such as Google. Participation in the NetApp Community is voluntary. All content posted on the NetApp Community is publicly viewable and available. This includes the rich text editor which is not encrypted for https.

In accordance to our Code of Conduct and Community Terms of Use DO NOT post or attach the following:

  • Software files (compressed or uncompressed)
  • Files that require an End User License Agreement (EULA)
  • Confidential information
  • Personal data you do not want publicly available
  • Another’s personally identifiable information
  • Copyrighted materials without the permission of the copyright owner

Files and content that do not abide by the Community Terms of Use or Code of Conduct will be removed. Continued non-compliance may result in NetApp Community account restrictions or termination.


Hello, where can I select or edit the DataSource (OnCommand Server)?

Just follow this video https://communities.netapp.com/videos/2329  The video is 10 min long but starts with setting up the connection to the DFM server.

OCR works fine and has conection to the DFM Server. But when I run this report the DFM server does not appear.

I polled the DFM Server manually from OCR and now it works.

Strange. I'm running OCR 1.2, and the reports doesn't show when I import them. The import completes without error, and tells me it imported 2 reports, but I can't find them??