NHA starts then stops


OpsMgr 4.0 running on Linux

Fresh install of W2K8-sp2 running NetApp Host Agent (NHA) 2.7

Trying to use for FSRM to walk a local directory and a filer-based cifs-share

Install of NHA went fine. Was able to setup a SRM Path to a local directory. Had to configure the NHA to use a known monitoring/management passwords. All that went fine. Was having problems setting up the path and mapping to the filer-based cifs-share so rebooted the Windows 2008 server. Since then can not get the NHA to start and stay running. In Services it shows Automatic startup mode but not running. When I attempt to start it get this:

I've looked at Windows event logs (application, system, etc) but do not see any related events.The service logon tab says to run it under "Local system account". As a guess I tried changing it to use the known adminstrator account but that did not work. Set it back to "Local system account" It ran for a whole day. I think all I did was use it's web-interface to change the "monitoring" and "management" passwords, rebooted and now it won't run. Also tried re-installing from scratch. Saw no difference.

Any ideas?

Re: NHA starts then stops

If the issue is still present can you please raise a bug.


Re: NHA starts then stops

This was a test environment and my first attempt to install/setup Win2008. Since I couldn't get it working I just punted and went back to Win2003.  Sorry.