Accepted Solution

OC Report install file download issue

Anyone else having an issue getting a successful download of the install file located here:

Each time I try it gets to 99% complete and never finishes.  I've tried with both IE & Firefox and also my local NetApp SE attempted a download while he was VPN'd into NetApp's network and he experienced the same issue.  I just opened a support case but wondering if anyone else is experiencing this issue, thanks.


Re: OC Report install file download issue

I as well as a couple of my colleagues tried downloading the install file today. The install was successful. The installer is 1.72GB, could it be a space issue.

I navigated to this link in in and clicked on the installation package hyperlink under Download OnCommand Insight Report 1.0 section

Re: OC Report install file download issue

I can now get a full download to work but the checksums still don't match.  So instead I was able to get a copy of the file from my NetApp SE who was able to get a clean copy of the file.  Not sure what the problem is with my downloads (not space) but I have what I need now, thanks.