Accepted Solution

OC System Manager Works Once

I've had a consistent problem with OCSM 2.0R1 that I have to ask if anyone else is having this.

I've installed OCSM 2.0R1 on a Windows 7 64bit desktop, Windows XP 32bit desktop, and a Windows 2003 R2 32bit server and all have the same issue. It works once when I log in for the first time - but then any time after that I get a spinning wheel with "Loading systems" on the management page. My systems never apear again.

I'm not quite sure how to continue with this?

OC System Manager Works Once

I am able to re-connect by clearing the cached credentials and re-discover the three NetApp appliances on my network, so that's something!

OC System Manager Works Once

I tried clearing the credentials as well as changing modes in IE (compatibility on and off and then on) none of its worked for me.

I also tried uninstalling and reinstalling.  Updating JAVA, and trying firefox and nothing works yet.  It did work for me when i first installed it about a week ago but now it wont work and does the same spinning wheel with loading systems.

OC System Manager Works Once

Can you do the following and then try to login to the system using System Manager ?


filer> options ssl.enable off

filer> secureadmin setup ssl

filer> options ssl.enable on

2. Remove the system from System Manager Interface and add it again


Re: OC System Manager Works Once

I'm having the same issue.  I opened up a ticket with NetApp and spent an hour and a half explaining that it is not DFM I am having a problem with.  They are going to do more research and give a call back.  Did you ever find a solution?  I will post back here when I hear from them.

As a test, I installed OCSM 2.0R1 on my laptop and so far it is working fine.  My desktop continues to hang at "Loading Systems".

@karthikv - I can't get into system manager in the first place to remove anything.


OC System Manager Works Once

Jason -

I found a thread on the communities here that referenced the same problem for Mac computers.  The solution was to delete the systemmanager.config file.  I located the file at C:\Users\<profilename>\NetApp\SystemManager\SystemManager.config and renamed it, as well as the backup config file.  I re-launched OCSM and all my storage systems came back.

I have a ticket open with NetApp and just informed them of what I found.

- Chris

Re: OC System Manager Works Once

Please post the case #.



Re: OC System Manager Works Once

Kevin -

Thanks.  Case number is 2002622802.

For what it's worth, I haven't been getting far with support.  They keep insisting I run the Nsanity tool against the "server", while I keep trying to explain there is no server and it's installed on my workstation.

Thanks for looking into it.


OC System Manager Works Once

I see that from the case notes.  We will need data, although I think support bundle should suffice.

Re: OC System Manager Works Once

Attached is the original SystemManager.log file from when it first started happening.  I have uninstalled and reinstalled a few times, each time deleting the folder(s) left behind.  Also attached is the zipped support bundle generated by OCSM.  However, at this point, OCSM is working.  While OCSM was hanging at "loading systems", trying to generate a support log bundle would generate an error and crash my IE.  Sorry, I don't have a screen shot of the error message.  Please let me know if you need any more info or data.