Stop Autogrow?

My source volumes for a SnapMirror relationship keep growing and breaking the SnapMirror relationship. I have double checked every volume on the source and auto grow is turned off at the volume level

I suspect OnCommand is growing the volume. Is this possible? How do I turn it off if it is?

Thanks in advance


Re: Stop Autogrow?

Do /etc/auditlog and /etc/messages show the process that grew the volume?

Re: Stop Autogrow?

I dont seem to have an /etc/auditlog

I searched /etc/messages for the word "grow" but didnt find any entry

I also looked at every line which contained the name of the volume in question and I saw nothing but snapshot related output

should I be searching for something else?

Re: Stop Autogrow?

does vol options volname show the volume is thin provisioned on the source or target with a volume guarantee of "none"? "vol size volname" matches on source and target but source volsize increases without any messages or auditlog entry?  Is SnapDrive used at all with luns in this volume?