OnCommand Storage Management Software Discussions

System Manager 3.0 permission denied

i've just upgraded to system manager 3.0,and now i can't connect to the filers anymore. Get a permission denied error, when connecting.Remove and add the filer did't solve the issue.

Wim van der Heijden


Re: System Manager 3.0 permission denied

When adding a storage system to System Manager, did you click on More option , select credentials, followed by providing credentials. Try adding storage systems by providing credentials.If this did not solve the issue, then

Can you provide more information in terms of

  • Which version did you upgrade from
  • Are the filers that you are trying to connect running 7-mode
  • A screenshot of the error

Re: System Manager 3.0 permission denied


Thanks for your reply.

I tried to add system by providing credentials, this didn’t work. I did an upgrade from version 2.1. The filers are running in 7-mode.

This is the error I get:

Met vriendelijke groet, With kind regards,

Wim van der Heijden


CIBER Nederland BV

Burgemeester Burgerslaan 40B,

5245 NH Den Bosch

T +31-(0)73-5234 451 | M +31-(0)6-5265 9923

E-mail Wim.van.der.Heijden@ciber.nl <mailto:Wim.van.der.Heijden@ciber.nl>

Meer informatie over CIBER? Kijk op www.ciber.nl <http://www.ciber.nl/>

Re: System Manager 3.0 permission denied

Worked with user on this issue.Permission denied error was fixed by applying this Microsoft Hot Fix 

Re: System Manager 3.0 permission denied

I have the same issue as the customer.


Denied login on a windows 8.1 with On Command 3.0 & 3.1


What can i do, it worked before on windows 7.



Re: System Manager 3.0 permission denied

I'm have this is problem too.

Windows 8.1 x64, Java 7u56 x64, neapp oncommand manager 3.1.1.

Any advice?