Simulator Discussions

netapp sim cant contact from host??

SPURSN17UK

i have installed the netapp simulator on windows 7 running on vmware workstation but i can get any connectivity from the host whatsoever

laptop 192.168.0.5

e0a on sim 192.168.0.100

when i try to ping from sim to laptop or vice versa it doesnt ping.

the virtual adaptor is set as host only buit i have tried bridged also but no luck

any ideas?

Thanks

7 REPLIES 7

ASHWANI8HIGHS

Can you provide full network details of  laptop and sim like

gateway ,subnet  etc ?

SPURSN17UK

sim ea0 192.168.0.100

mas 255.255.255.0

gateway 192.168.0.1

laptop 192.168.0.5

mask 255.255.255.0

gateway 192.168.0.1

have tried to ping the gateway from sim but no luck either

ASHWANI8HIGHS

Hi Bob ,

Seems settings are ok . I will try  to contact host and sim  at my laptop  and see how it goes .

SPURSN17UK

windows firewall is off also

martin_fisher

Have you checked the NIC settings with VMWare and that its enabled. The host should be able to ping the SIM. Have you checked the RC file of the sim and ifconfig, to check that the IP and Subnet are set ok. Your default route should be 192.168.0.1 as well.

SPURSN17UK

seems to be working now. had to connect using a different physical PC on the same subnet.

martin_fisher

Sounds like a local host network/routing issue. Good stuff its working

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public