VMware Solutions Discussions

Re: VSC 4.2.1 - Failed to retrieve backup job list

We are having this issue in our developement lab. We can run a backup but we get the error if we try to do a restore.

Re: VSC 4.2.1 - Failed to retrieve backup job list

ydk Netapp Alumni

Can you guys check if you have duplicate datacenter names? If you do, can you try renaming the duplicate datacenter and see if the problem still shows up?

Re: VSC 4.2.1 - Failed to retrieve backup job list

I hate "me too" posts.  But, me too.

vSphere Client

Home > Solutions and Applications > NetApp   - works fine

From the DataCenter view, get the same error.

vSphere Web Client (5.5)

?

And, are we ever going to get rid of the unsupported browser nags?  We understand it's Windows only.  But IE8 or 9?  We're on 10 & 11 (installed).  We use FF & Chrome.

Re: VSC 4.2.1 - Failed to retrieve backup job list

Another Me Too!

Works just fine if I use the plugin view, but if I go at it from hosts / datacenter view it barfs.

Re: VSC 4.2.1 - Failed to retrieve backup job list

Yet another Me Too!

I was having problems getting the plugin to run at all, and I have just removed and re-installed the VSC and SMVI applications on the VCenter server, and now I get this same behavior.

I have a ticket open with IBM support (since I have an IBM-Branded NetApp) and if we get it working I will update this thread.

Using VCenter 5.1

Re: VSC 4.2.1 - Failed to retrieve backup job list

Hi everybody

Me too, one more

This morning I installed VSC 4.2.1P1 (release beginning of April

Same problem

You are able from Datacenter view to restore from a backup or ADD a new backup job

But the boring "...FLOW 11019 ...." if you try refresh, as NO backup job are displayed in the pane

From "Solution and application ---> NetApp", it's ok

Re: VSC 4.2.1 - Failed to retrieve backup job list

We never saw this before, but this weekend I had to remove and reinstall version 4.2.1 of VSC.  Now I get the error everytime I try to view the backups on the NetApp tab within a cluster or data center.  As with others in this thread, going to the plugin itself from the Home page in the vSphere client works fine.  The annoying thing is that our existing documentation for restores all centers around being able to display this information from the NetApp tab. 

Forums