Topics with Label: acl-type

About Software Development Kit (SDK) and API Discussions
Share and connect with other developers using NetApp's SDKs and APIs for Data ONTAP and OnCommand, FPolicy, SnapMirror and Plug-ins.

View By
Sort By Subscribe
Getting the error when creating a new quota entry when using the NetApp sdk   below are the input parameters <?xml version="1.0" encoding="UTF-8"?><ne more
Couple things with this, first I'm wanting to convert the output from LastTransferEndTimestamp to a human readable date.  I've read a few articles tha more
I'm trying to build an Azure Logic app to interact with my OnCommand Cloud Manager instance using the HTTP+Swagger workflow. This requires a CORS Swag more
I am develop tool for ontap with python. On the way, I tried to create a Qtree using multi-byte characters such as Japanese and Korean.However, if an more
I installed all pre-reqs including '2:tog-pegasus-libs-2.14.1-7.el7.x86_64', but, I received an error when installing SMI-S. It complained about 'libp more
Hi, I have a question about NetApp 7-mode and ZEXPLORE. I need to get output from the disk shelf. Currently, I have only one storage disk shelf. It wo more
Hello,   When I run this command from powershell get-smpolicy | Select-Object SnapVaultLabel, PolicyType, SqlBackupType   My results return the SQLBac more
  Hi folks, I am one of the developers of NetApp Harvest. We heavily use Zapi to collect performance and capacity counters from ONTAP hosts. Recently more
Hello!   I am trying to automate the creation of volumes and other things on a solidfire cluster by using ansible 2.8.1. I have been unable to get the more
I am using the NMSDK for ontap in cluster mode with python. I am wondering if it is possible to set options that are accessible in advanced mode via A more
Try the new BETA Support Site!
Beta Support Site