Who Me Too'd this topic

About Data Infrastructure Management Software Discussions
Connect with peers about the NetApp OnCommand suite of storage management software, including OnCommand Unified Manager, OnCommand System Manager, OnCommand Insight, OnCommand Balance, and OnCommand Workflow Automation.

OCUM 6.2 RC1 error after convenience-6.2 installation on RHEL 6.5

im getting an error on installation of the convenience package, saying wrong OS Version, but i think the OS version is the right one

Oracle Linux 6.5 Server

cat /etc/redhat-release

Red Hat Enterprise Linux Server release 6.5 (Santiago)

output:

  Installing : jre-1.7.0_55-fcs.x86_64                                                                                                                                                                                                      6/12

Unpacking JAR files...

  rt.jar...

  jsse.jar...

  charsets.jar...

  localedata.jar...

  jfxrt.jar...

Error in PREIN scriptlet in rpm package ocie-serverbase-1.2.0-2014.10.1045.x86_64

    Unsupported operating system version detected.

    This installation requires Red Hat Enterprise Linux 6.5 or later.

    The installation will terminate now.

error: %pre(ocie-serverbase-1.2.0-2014.10.1045.x86_64) scriptlet failed, exit status 255

error:   install: %pre scriptlet failed (2), skipping ocie-serverbase-1.2.0-2014.10.1045

Error in PREIN scriptlet in rpm package ocie-server-1.2.0-2014.10.1045.x86_64

ocie-serverbase package not installed. Install ocie-serverbase package and try again

error: %pre(ocie-server-1.2.0-2014.10.1045.x86_64) scriptlet failed, exit status 255

error:   install: %pre scriptlet failed (2), skipping ocie-server-1.2.0-2014.10.1045

Error in PREIN scriptlet in rpm package ocie-au-1.2.0-2014.10.1045.x86_64

FAILURE: ocie-server package is not installed. Install ocie-server package and try again.

         Installer will exit now.

error: %pre(ocie-au-1.2.0-2014.10.1045.x86_64) scriptlet failed, exit status 255

error:   install: %pre scriptlet failed (2), skipping ocie-au-1.2.0-2014.10.1045

Error in PREIN scriptlet in rpm package netapp-ocum-6.2-1411040316.x86_64

FAILURE: ocie-au package is not installed. Install ocie-au package and try again.

         Installer will exit now.

error: %pre(netapp-ocum-6.2-1411040316.x86_64) scriptlet failed, exit status 255

Who Me Too'd this topic