Who Me Too'd this topic

About Data Infrastructure Management Software Discussions
Connect with peers about the NetApp OnCommand suite of storage management software, including OnCommand Unified Manager, OnCommand System Manager, OnCommand Insight, OnCommand Balance, and OnCommand Workflow Automation.

OCUM (7.1RC1) root password

Hi guys,

 

my appliance crashed and is unable to boot.

I tried a few times but it always stops with "fsck died with exit status 4".

 

I need the root pw to run fsck manually.

My "admin" / "maintainance" password is NOT working as root password.

 

First respone from NetApp support was

"The root account is disabled by default in the UM 6.x virtual appliance, and the password for the root account is not known to NetApp Support."

Although I said 7.1RC1 but anyway.

 

I doubt nobody knows the root pw or at least how to enable and reset it.

 

Hopefully somebody here can help me out.

 

Thanks!

 

-----

 

I fixed it by booting from a linux live OS iso and ran fsck there.

Still having the root pw would be easier.

 

Who Me Too'd this topic