Who Me Too'd this topic

About ONTAP Discussions
Discuss and ask questions about NetApp's Operating System, ONTAP, and its data protection features and plug-ins.

BUILTIN\Administrators not working properly for CIFS share

We have quite a few Clusters and 7 Mode boxes in our environment. In an effort to reduce work during future changes, we decided to add our NAS Admin domain group (we'll call it Domain\NASAdmins) and our Off Shore Support group (call it Domain\OffShore) to the BUILTIN\Administrators group of our Clusters. Then, when adding security to the top Level Volumes we just add \\SVMName\Administrators to the volume with Full Control. That way, everyone in Domain\NASAdmins and Domain\OffShore should have full control over the volumes and the qtree's and if we ever add/change a support group, we don't have to re-push the new group to all 100K+ shares. But, it doesn't work. If we add the domain groups directly to the volume or share, they work as expected. I have tested this on multiple clusters and 7 mode pairs all with the same results. I have checked the domain groups and have tried Group Scope types of Universal and Global.

 

edit: I have also tried adding admin Domain accounts directly to the BUILTIN\Administrators with the same outcome. 

 

All CIFS access and authentication is working for all shares properly and have been for a long time. This is just a new change we are trying to make.

 

builtin_admins.jpg

Who Me Too'd this topic
Public