Who Me Too'd this topic

Unable to install VMTools on Active IQ 9.6P1 Appliance (New Install / OVA)

Hello,

 

I'm currently running vSphere/vCenter 6.5.0 Update 3

I'm trying to install the Active IQ 9.6P1 Appliance OVA (New Install - Not Upgrade) for some reason when I try to install VMTools i'm getting the following error:

 

The required VMware Tools ISO image does not exist or is inaccessible

I'm able to upgrade and install tools in new windows based servers so not sure why this is having an issue. Has anyone ran across this?

Who Me Too'd this topic