Who Me Too'd this topic

SMTP relay for Autosupport messages

Hello all!

I've a problem about sending ASUP messages... namely, the mail server we're using does not allow creation of mail accounts without a password nor bypassing/ignoring IP addresses (don't ask, it's complicated). :-) So, when I try sending out a test message this is what I get:

Wed May 12 10:20:35 CEST [asup.smtp.reject:error]: Autosupport mail  was not sent because the mail host rejected the FROM section (Protocol  error) for message: USER_TRIGGERED (mail_test)
Wed May 12 10:20:35  CEST [asup.smtp.drop:error]: Autosupport mail  (/etc/log/autosupport/201005121020.1) was not sent for host (0). The  system will drop the message

If I understand correctly, Autosupport can't post messages through a mail server that requires  authentication (username/password) right? But here's the trick - it DID work the first time I tested ASUP!  However, ever since than I keep getting the same error messages. I've tried setting up a new e-mail account for the filer to see whether it would work again, but no luck. Same problem again.

So now I'm thinking about sending ASUP messages by using some kind of SMTP relay to forward them to the right address - this time with the right user/pass parameters. Any thoughts on this?

P.S. It's a Widnows environment.

Thanks!

Igor

Who Me Too'd this topic