Who Me Too'd this topic

About FAS and V-Series Storage Systems Discussions
Talk and ask questions about NetApp FAS series unified storage systems and V-Series storage virtualization controllers. Discuss with other members how to optimize these powerful data storage systems.

FAS2020 Boot Loop

Hi, recently our FAS2020 is acting up. We powered it down and turned it back on. Everything works except when we connect to the troubleshooting terminal, we see this:

 

---

[fci.initialization.failed:error]: Initialization failed on Fibre Channel adapter 0b.

[fci.initialization.failed:error]: Initialization failed on Fibre Channel adapter 0a.

NetApp Release 7.3.3

[nvram.battery.turned.on:info]: The NVRM battery is turned ON. It is turned OFF during systerm shutdown.

[diskown.isEnabled:info]: software ownership has been enabled for this system

[config.noPartnerDisks:CRITICAL]: No disks were detected for the partner; this node will be unable to takeover correctly

[fmmb.current.lock.disk:info]: Disk ?.? is a local HA mailbox disk.

[fmmb.current.lock.disk:info]: Disk 0c.00.2 is a local HA mailbox disk.

[fmmb.instStat.change:info]: definitely stale mailbox instance on local side.

Use aggr options root in maintenance mode to specify the proper root volumeWaiting to be taken over. REBOOT in 17 seconds.

Waiting to be taken over. REBOOT in 12 seconds.

Waiting to be taken over. REBOOT in 7 seconds.

-----

 

Then it reboots and cycles again and again. First, anyone know what the problem is? And the best solution to resolve this issue? We are still able to access our data but we are afraid this is will turn into a much bigger problem. The data is very important to us so, please share a none destructive fix for this issue, thanks!

Who Me Too'd this topic