Data Backup and Recovery

NetApp ApplianceWatch Management Pack SCOM Array Error

superga1999

Hi,

I have followed the instructions to install the NetApp ApplianceWatch Management Pack for SCOM

Installed MSI on the RMS server (2007 R2 Cu2)

Discovered SNMP network devices of 2 NetApp appliances

Installed MP's (not Pro as no SCVMM available)

When I try to run the task to enter the appliance credentials (set using NetApps BP) there are no appliances and the option is greyed out.

If I try to add an appliance I see the error "Failed to compare two elements in the array"

If I continue and add the controller details it returns a "Object not set to an instance on an object"

So then I enabled the discovery rule for a group containing the appliances...same error

Any assistance with this issue would be appreciated.

Regards,

Gary Tower

6 REPLIES 6

superga1999

Thanks for your reply Dennis, we'll give that a try.

Regards,

Gary

ramdass

Sorry for the late response on this. This issue is a known issue that has shown up in some configs but has been addressed in a later version of the management pack software - OnCommand Plugin for Microsoft 3.0 is the product.

Thanks,

Dennis

kapildham

Team, same error here too. Anyone has any luck in resolving this type of errors?

GWNOYES63

I know this thread is not about oncommand, but was wondering if the SCOM management pack only works if you are using Hyper V or can you use this same app if your virtualiztion platform is VMware?

kapildham

Team, same error here too. Anyone has any luck in resolving this type of errors?

kapildham

Team, same error here too. Anyone has any luck in resolving this type of errors?

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public