Data Backup and Recovery

SMBR stopped working

pierreydarcis

Hi guys,

I need your help to fix this issue.

I tried to launch SMBR on my exchange server in order to test the recovery.

Everytime I start the application, in the begining everything's fine ( pre scan, scanning log files, ...)

but at the loading the mailboxes source and target. An windows error message appears : the application has stopped working.

When I check, the event viewer, here is the log I found :

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

- <System>
  <Provider Name="Application Error" />
  <EventID Qualifiers="0">1000</EventID>
  <Level>2</Level>
  <Task>100</Task>
  <Keywords>0x80000000000000</Keywords>
  <TimeCreated SystemTime="2011-01-07T16:33:52.000000000Z" />
  <EventRecordID>395176</EventRecordID>
  <Channel>Application</Channel>
  <Computer>SMPEX01.victrix.ca</Computer>
  <Security />
  </System>
- <EventData>
  <Data>SMBR.exe</Data>
  <Data>6.0.0.16</Data>
  <Data>4b1d7c96</Data>
  <Data>ExchLib.dll</Data>
  <Data>2.10.9.0</Data>
  <Data>4b1570c9</Data>
  <Data>c0000005</Data>
  <Data>0001c5b3</Data>
  <Data>1ebd4</Data>
  <Data>01cbae8880bfd307</Data>
  <Data>C:\Program Files (x86)\NetApp\Single Mailbox Recovery\SMBR.exe</Data>
  <Data>C:\Program Files (x86)\NetApp\Single Mailbox Recovery\ExchLib.dll</Data>
  <Data>e8f25cb7-1a7b-11e0-868a-00221992758c</Data>
  </EventData>
  </Event>
Is anybody has an idea of what happening ?
Here is my configuration : Exchange 2010 sp1, outlook client installed, snapdrive 6, smbr 6
Thanks in advance.
3 REPLIES 3

ziyang

This issue seems to occur when trying to perform a Single Mailbox Recovery on exchange databases larger than 100 GB.

Suggest try upgrade SMBR to 6.0.2.

gelhard

Hi,

This answer/solution was working for me. My customer was having the same issue with SMBR 6.0.0.16.

Upgrade to SMBR 6.0.2 fixed the issue for him,

Thanks and regards,

Wolfgang

netapp_6

Hi,

We are having the same issue, did you find a solution ?

We are using

W2K8 Server R2

Outlook 2010

Snapdrive 6

I read that it does not support vista 64bit in a virtual env, however it did not say that W2k8 is not supported, could this be an issue ?

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public