Data Backup and Recovery

SME6 and Win2k3 MSCS - cluster groups affect SME ?

druddle00

Hi all

I have been doing an installation of SME at a customer today.  He has a Win2k3 x86 cluster (2 machines) with Exchange 2003 running.  Storage is split up into 3 datastores of 240Gb, 200Gb and 100Gb.  Looking at the MSCS setup, everything is in the Exchange cluster group.  I would usually expect to see MSDTC and the Quorum in the default "Cluster Group".

I have installed the HUK, DSM for MPIO, Snapdrive (and all MS hotfixes, .Net3.5Sp1) and SME6 (plus Powershell 1.0).  All is ok at this point.  I ran the SME wizard and configured SME to see the database, logs and other bits in the correct LUNs.  I ran a first backup and the snapshots all ran but the verification failed.  It gave an error on trying to acess the Q:\ drive (Quorum) as it said it could not take control of this - which I would expect as its the Quorum.  Question is, why is it trying to snapshot the quorum ?  Is this because the resource is in the Exchange cluster group and not the default "Cluster Group", where it should be ignoring it ?

I will get the full backup log from the customer early tomorrow AM when I am back on site, but in the meantime has anyone got any ideas ?


Dave

3 REPLIES 3

druddle00

I installed and configured SME at a second site for the same customer today, and had the same result.  Again, Win2k3 MSCS with Exchange 2003, latest HUK, DSM for MPIO, Snapdrive, Powershell, .Net3.5Sp1, SME6.  When I ran configuration wizard, it allowed me to set up the datastore and logs locations, and snapinfo.  This time, MSDTC and the Quorum were in a different Cluster Service group to the rest of Exchange.

Ran snapshot backup sucessfully but it failed verification on all 3 datastores, saying that the cluster resource could not be brought online and that it was a quorum (said this for all 3 datastores).  I colleted OntapWinDC output in case anyones interested in having a look.

qzhang

It will be helpful if you post the section of SME report where the verification was failing.

Thanks,

-Qing

BrendonHiggins

Hi

We have been running the config you describe for about 12 months now on multiple clusters without problem.

We have two cluster groups:

Cluster Group

  • Cluster IP Address
  • Cluster Name
  • Disk Q
  • MSDTC

Exchange Server

  • Luns for Data files
  • Luns for TLs
  • Exchange service...
  • NetWork Name
  • IP Address
  • SMTP

Also we us a 3rd server for verifications and it all works without problem.

Hope it helps

Bren

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public