Data Backup and Recovery

Snap Manager for Sql service won't start

ceolmsted

I am new to Snap Manager for Sql.  I recently installed it on a virtual server but I am unable to get the service to start.  I get a timeout message.  SnapDrive is installed on the server.  The account is in the administrator group both in windows and sql.

Does anyone have any ideas for why the service is not starting?  Also, I have a filer license and selected that option when I installed.

14 REPLIES 14

NAYABSK

Hi,

Did u check the windows log as thomas said ?? , what is the error there ??

Thanks,

Nayab

GSSADMIN1

NAYABSK

Hi Hajee,

Can you run the Snapmanager SQL setup once again and then Choose REPAIR and once done try restarting the Service and let me know the result.

Thanks,

Nayab

GSSADMIN1

Hi Nayab, I can see only modify/upgrade and remove only 2options coming once hit the setup.

How ever did the upgrade & tried starting the service getting same error again.

thanks,

Hajee

NAYABSK

Did u tried uninstalling and doing a fresh installation ??

Thanks,

Nayab

GSSADMIN1

Tried but still failing, but I have reinstalled with 5.0 it works fine, following are the system information:

After re-installing SMSQL 5, service automatically restarted working as expected, but still we are missing installing SMSQP 7.

OS :  windows 2008 R2 Standard 64bit

SQL: SQL 2008 R2

Snap drive:  6.4.1

Thanks,

hajee

KISHOREG15

Hello,

The following KB helped me to resolve the service restart issue. Hope it helps in your case too.

https://kb.netapp.com/support/index?page=content&id=2010835

Best Regards,

Krishna Kishore Govada.

GSSADMIN1

Unable to detact any sql instance to check the snapshots...didn't get anything here in above box. please advice.

Thanks,

Hajee

NAYABSK

Are you able to see any machines when you click on Browse ??

Thanks,

Nayab

GSSADMIN1

Yes, In 5.0 I can see when I click browse not in version  7.

thanks,

Hajee

GSSADMIN1

Hi Nayab, Do you guys ask me to check the event viewer message for system?

Thanks,

Hajee

GSSADMIN1

Hi ceolmsted, Did this issue got resolved?  experiencing same problem now. let me know if any workaround for this issue.

Thanks,

Hajee

thomas_glodde

What does the Windows application log say?

Besides, check if MSSQL service is setup with a dependency on MS iSCSI, shouldnt be tho until you ran configuration manager.

henrypan1

Hi There,

I was wonder whether you got the SnapMirror for SQL License?

Good luck

Henry

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public