Data Backup and Recovery

graphite site returns Internal server error (500)

GREGD

i have windows server 2012r2 firewall disabled, antivirus is disabled.  windows updates where installed on 10.10.2018

When i try to login to snapcenter , first site is open i can write in my credentials but when i hit enter i get this error.

the website cannot be display http 500.

IIS servis i can restart whithout problems.

Server also was restarted.

I seee that backup are taken on netapp are snapshoots also when i check the sql databatse alst backup on sql studio.

I only cannot use portal. Portal also check if im writing wrong password.  So everyring seems to work but i cannot see the dasboard. thanks for helping me

laST DAY WHEN THE PRTAL WAS WORKING WAS YESTERDAY

http500 error.JPG

6 REPLIES 6

stanton

The certificate for those versions of SnapCenter has timed out.  Upgrading to SnapCenter 4.1P2 is the only option at this point.

https://mysupport.netapp.com/NOW/download/software/snapcenter/4.1P2/

GREGD

OK i will do the update.

 

mrahul

Can you please try the below

1) port binding in IIS server Manager-> Site Bindings - Is port binding 8146 listed?

2) Reopen the browser after clearing the browser cache 

 

You may also try upgrading to SnapCenter 4.1 P2 build.

 

GREGD

hi

 

i try and check this yesterday. today i try to open it and everything works . i didnt change nothing. everything is the same as yesterday was.  

zenhermit

I'm having the same error. I just upgraded from 4.0 to 4.1 yesterday also, but I had no issues accessing the Dashboard until this morning.

GREGD

can so eone change the name of topic?

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public