Network and Storage Protocols

CIFS Protocol does not Span to newly installed nodes in cluster v8.3P1

jfluharty
  • We have recently added two new nodes (HA-Pair) to an existing 2 Node cluster running 8.3P1.  
  • All nodes are running the same ONTAP version.  We have added the node licenses for all protocols used.  
  • We configured the new nodes ports and failover groups, joined them to the correct broadcast domains, etc.  
  • We have an exisitng SVM running both CIFS and NFS protocols.  
  • After we migrate the SVM LIF to the new new node port, we are able to ping the LIF on the new node port.  
  • We are able to access the NFS mounts from the SVM through the migrated LIF on the new node port (both nodes).    

 

The ISSUE is that we cannot browse to any exisiting or newly created CIFS shares on the existing SVM after we migrate the LIF.  CIFS shares continue to work through the original nodes but not the new nodes.  

 

We created a new NAS SVM on the cluster and it is able to span the CIFS and NFS protocol across all 4 nodes.  

 

Any Ideas?  

Thanks,

John 

1 REPLY 1

Renifa

Hi,

 

What is the error message you get when attempting to access the CIFS share? Chance are that there is a non functional route in the routing list. If that is the case you might have to delete the route and try to access the share. Please note that deleting a route can discrupt the CIFS access hence please call netapp technical support for further assistance.

 

Hope this helps.

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public